summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-06-11 08:43:44 -0700
committerJohnathan Corgan2012-06-11 08:43:44 -0700
commita4632157c6aa4d18e29ff917d44509a9de9ea71c (patch)
tree8c2d2144f7293ed45c0944523bcc10daafea836c /CMakeLists.txt
parent92ce6ff434763c8c9360c23435e715e19681b346 (diff)
downloadgnuradio-a4632157c6aa4d18e29ff917d44509a9de9ea71c.tar.gz
gnuradio-a4632157c6aa4d18e29ff917d44509a9de9ea71c.tar.bz2
gnuradio-a4632157c6aa4d18e29ff917d44509a9de9ea71c.zip
cmake: update revision to 3.6.2git
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 19f6fedff..9f431a75b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,8 +41,8 @@ list(APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Modules)
# Set the version information here
set(VERSION_INFO_MAJOR_VERSION 3)
set(VERSION_INFO_API_COMPAT 6)
-set(VERSION_INFO_MINOR_VERSION 1)
-set(VERSION_INFO_MAINT_VERSION 0)
+set(VERSION_INFO_MINOR_VERSION 2)
+set(VERSION_INFO_MAINT_VERSION git)
include(GrVersion) #setup version info
# Append -O2 optimization flag for Debug builds