summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2012-03-27 21:46:48 -0400
committerTom Rondeau2012-03-27 21:46:48 -0400
commit8bfb47dd8fb661039bdfdc475047e6f983f11270 (patch)
tree448402699fabea713d3f54b35e7733617d273ab3 /CMakeLists.txt
parentda09d2b000606b55f564bc6adaa945968d6c3e72 (diff)
parent79e341d9064b8e44c2d1900cb34ddb51deebb559 (diff)
downloadgnuradio-8bfb47dd8fb661039bdfdc475047e6f983f11270.tar.gz
gnuradio-8bfb47dd8fb661039bdfdc475047e6f983f11270.tar.bz2
gnuradio-8bfb47dd8fb661039bdfdc475047e6f983f11270.zip
Merge branch 'master' of gnuradio.org:gnuradio
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b6b5eb496..4979e3498 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,7 +19,7 @@
########################################################################
if(${CMAKE_SOURCE_DIR} STREQUAL ${CMAKE_BINARY_DIR})
- message(FATAL_ERROR "Prevented in-tree built. This is bad practice.")
+ message(FATAL_ERROR "Prevented in-tree build. This is bad practice.")
endif(${CMAKE_SOURCE_DIR} STREQUAL ${CMAKE_BINARY_DIR})
########################################################################
@@ -229,6 +229,7 @@ add_subdirectory(gr-shd)
add_subdirectory(gr-utils)
add_subdirectory(gr-video-sdl)
add_subdirectory(gr-vocoder)
+add_subdirectory(gr-fcd)
add_subdirectory(gr-wxgui)
add_subdirectory(gnuradio-examples/grc)
add_subdirectory(gnuradio-examples/python)