summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2011-10-20 14:48:47 -0700
committerTom Rondeau2011-10-20 14:48:47 -0700
commit882089131a00da2475d4e843ff203b2e474ff6ed (patch)
tree8610ec16a62bfc1aa128d3b88efebcec4d5edd8a /CMakeLists.txt
parentc643c9b022ef9c8afd4d32f91927f120a92b2ead (diff)
downloadgnuradio-882089131a00da2475d4e843ff203b2e474ff6ed.tar.gz
gnuradio-882089131a00da2475d4e843ff203b2e474ff6ed.tar.bz2
gnuradio-882089131a00da2475d4e843ff203b2e474ff6ed.zip
docs: installing README files.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c175bdd77..38e35ca58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -187,6 +187,16 @@ add_subdirectory(volk)
endif(ENABLE_VOLK)
########################################################################
+# Distribute the README file
+########################################################################
+install(
+ FILES README README.hacking
+ DESTINATION ${GR_PKG_DOC_DIR}
+ COMPONENT "docs"
+)
+
+
+########################################################################
# Add subdirectories
########################################################################
add_subdirectory(gruel)