summaryrefslogtreecommitdiff
path: root/Windows/spice/tests/resistance/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Windows/spice/tests/resistance/Makefile.am')
-rw-r--r--Windows/spice/tests/resistance/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/Windows/spice/tests/resistance/Makefile.am b/Windows/spice/tests/resistance/Makefile.am
new file mode 100644
index 00000000..ff1e7970
--- /dev/null
+++ b/Windows/spice/tests/resistance/Makefile.am
@@ -0,0 +1,14 @@
+## Process this file with automake to produce Makefile.in
+
+TESTS = \
+ res_array.cir \
+ res_simple.cir \
+ res_partition.cir
+
+TESTS_ENVIRONMENT = $(SHELL) $(top_srcdir)/tests/bin/check.sh $(top_builddir)/src/ngspice
+
+EXTRA_DIST = \
+ $(TESTS) \
+ $(TESTS:.cir=.out)
+
+MAINTAINERCLEANFILES = Makefile.in