summaryrefslogtreecommitdiff
path: root/Windows/spice/tests/polezero/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Windows/spice/tests/polezero/Makefile.am')
-rw-r--r--Windows/spice/tests/polezero/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/Windows/spice/tests/polezero/Makefile.am b/Windows/spice/tests/polezero/Makefile.am
new file mode 100644
index 00000000..d48c50f3
--- /dev/null
+++ b/Windows/spice/tests/polezero/Makefile.am
@@ -0,0 +1,17 @@
+## Process this file with automake to produce Makefile.in
+
+TESTS = \
+ filt_multistage.cir \
+ filt_rc.cir \
+ filt_bridge_t.cir \
+ pz2.cir \
+ pzt.cir \
+ simplepz.cir
+
+TESTS_ENVIRONMENT = $(SHELL) $(top_srcdir)/tests/bin/check.sh $(top_builddir)/src/ngspice
+
+EXTRA_DIST = \
+ $(TESTS) \
+ $(TESTS:.cir=.out)
+
+MAINTAINERCLEANFILES = Makefile.in