summaryrefslogtreecommitdiff
path: root/Windows/spice/tests/general/Makefile.am
diff options
context:
space:
mode:
authorrahulp132020-02-28 11:38:58 +0530
committerrahulp132020-02-28 11:38:58 +0530
commit246319682f60293b132fca1ce6e24689c6682617 (patch)
tree6871b758a17869efecfd617f5513e31f9a933f4a /Windows/spice/tests/general/Makefile.am
parentd9ab84106cac311d953f344386fef1c1e2bca1cf (diff)
downloadeSim-246319682f60293b132fca1ce6e24689c6682617.tar.gz
eSim-246319682f60293b132fca1ce6e24689c6682617.tar.bz2
eSim-246319682f60293b132fca1ce6e24689c6682617.zip
initial commit
Diffstat (limited to 'Windows/spice/tests/general/Makefile.am')
-rw-r--r--Windows/spice/tests/general/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/Windows/spice/tests/general/Makefile.am b/Windows/spice/tests/general/Makefile.am
new file mode 100644
index 00000000..a6c1775d
--- /dev/null
+++ b/Windows/spice/tests/general/Makefile.am
@@ -0,0 +1,20 @@
+## Process this file with automake to produce Makefile.in
+
+
+TESTS = \
+ mosamp.cir \
+ mosmem.cir \
+ rc.cir \
+ rca3040.cir \
+ rtlinv.cir \
+ schmitt.cir \
+ diffpair.cir \
+ fourbitadder.cir
+
+TESTS_ENVIRONMENT = $(SHELL) $(top_srcdir)/tests/bin/check.sh $(top_builddir)/src/ngspice
+
+EXTRA_DIST = \
+ $(TESTS) \
+ $(TESTS:.cir=.out)
+
+MAINTAINERCLEANFILES = Makefile.in