summaryrefslogtreecommitdiff
path: root/2.3-1/src/c/auxiliaryFunctions/isempty/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '2.3-1/src/c/auxiliaryFunctions/isempty/Makefile.am')
-rw-r--r--2.3-1/src/c/auxiliaryFunctions/isempty/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/2.3-1/src/c/auxiliaryFunctions/isempty/Makefile.am b/2.3-1/src/c/auxiliaryFunctions/isempty/Makefile.am
new file mode 100644
index 00000000..b1390623
--- /dev/null
+++ b/2.3-1/src/c/auxiliaryFunctions/isempty/Makefile.am
@@ -0,0 +1,37 @@
+##
+## Scilab ( http://www.scilab.org/ ) - This file is part of Scilab
+## Copyright (C) 2008-2008 - INRIA - Bruno JOFRET
+##
+## This file must be used under the terms of the CeCILL.
+## This source file is licensed as described in the file COPYING, which
+## you should have received as part of this distribution. The terms
+## are also available at
+## http://www.cecill.info/licences/Licence_CeCILL_V2-en.txt
+##
+##
+
+libIsempty_la_CFLAGS = -I ../../type \
+ -I ../includes
+
+instdir = $(top_builddir)/lib
+
+####
+# Checking Part
+####
+
+check_INCLUDES = -I $(top_builddir)/src/c/auxiliaryFunctions/includes \
+ -I $(top_builddir)/src/c/type
+
+check_PROGRAMS = testIsEmpty
+
+TESTS = testIsEmpty
+
+#
+# -*- Isempty Tests -*-
+#
+testIsEmpty_SOURCES = testIsEmpty.h testIsEmpty.c
+testIsEmpty_CFLAGS = $(check_INCLUDES)
+testIsEmpty_LDADD = $(top_builddir)/src/c/type/libDoubleComplex.la \
+ $(top_builddir)/src/c/type/libFloatComplex.la \
+ $(top_builddir)/src/c/auxiliaryFunctions/find/libFind.la \
+ @LIBMATH@