summaryrefslogtreecommitdiff
path: root/2.3-1/src/c/statisticsFunctions/Makefile.am
diff options
context:
space:
mode:
authorSandeep Gupta2017-06-18 23:55:40 +0530
committerSandeep Gupta2017-06-18 23:55:40 +0530
commitb43eccd4cffed5bd1017c5821524fb6e49202f78 (patch)
tree4c53d798252cbeae9bcf7dc9604524b20bb10f27 /2.3-1/src/c/statisticsFunctions/Makefile.am
downloadScilab2C-b43eccd4cffed5bd1017c5821524fb6e49202f78.tar.gz
Scilab2C-b43eccd4cffed5bd1017c5821524fb6e49202f78.tar.bz2
Scilab2C-b43eccd4cffed5bd1017c5821524fb6e49202f78.zip
First commit
Diffstat (limited to '2.3-1/src/c/statisticsFunctions/Makefile.am')
-rw-r--r--2.3-1/src/c/statisticsFunctions/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/2.3-1/src/c/statisticsFunctions/Makefile.am b/2.3-1/src/c/statisticsFunctions/Makefile.am
new file mode 100644
index 00000000..e87f3868
--- /dev/null
+++ b/2.3-1/src/c/statisticsFunctions/Makefile.am
@@ -0,0 +1,21 @@
+##
+## Scilab ( http://www.scilab.org/ ) - This file is part of Scilab
+## Copyright (C) 2006-2008 - INRIA - Bruno JOFRET
+##
+## This file must be used under the terms of the CeCILL.
+## This source file is licensed as described in the file COPYING, which
+## you should have received as part of this distribution. The terms
+## are also available at
+## http://www.cecill.info/licences/Licence_CeCILL_V2-en.txt
+##
+##
+
+SUBDIRS= mean \
+ sum\
+ variance\
+ prod\
+ min\
+ max\
+ meanf\
+ variancef\
+ stdevf