summaryrefslogtreecommitdiff
path: root/2.3-1/Makefile.am
diff options
context:
space:
mode:
authorSiddhesh Wani2015-05-25 14:46:31 +0530
committerSiddhesh Wani2015-05-25 14:46:31 +0530
commit6a320264c2de3d6dd8cc1d1327b3c30df4c8cb26 (patch)
tree1b7bd89fdcfd01715713d8a15db471dc75a96bbf /2.3-1/Makefile.am
downloadScilab2C-6a320264c2de3d6dd8cc1d1327b3c30df4c8cb26.tar.gz
Scilab2C-6a320264c2de3d6dd8cc1d1327b3c30df4c8cb26.tar.bz2
Scilab2C-6a320264c2de3d6dd8cc1d1327b3c30df4c8cb26.zip
Original Version
Diffstat (limited to '2.3-1/Makefile.am')
-rw-r--r--2.3-1/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/2.3-1/Makefile.am b/2.3-1/Makefile.am
new file mode 100644
index 00000000..1a9bd6ee
--- /dev/null
+++ b/2.3-1/Makefile.am
@@ -0,0 +1,23 @@
+##
+## Scilab ( http://www.scilab.org/ ) - This file is part of Scilab
+## Copyright (C) 2006-2008 - INRIA - Bruno JOFRET
+##
+## This file must be used under the terms of the CeCILL.
+## This source file is licensed as described in the file COPYING, which
+## you should have received as part of this distribution. The terms
+## are also available at
+## http://www.cecill.info/licences/Licence_CeCILL_V2-en.txt
+##
+##
+
+SUBDIRS= src/fortran/blas \
+ src/fortran/lapack \
+ src/c/type \
+ src/c/operations \
+ src/c/elementaryFunctions \
+ src/c/auxiliaryFunctions \
+ src/c/statisticsFunctions \
+ src/c/matrixOperations \
+ src/c/implicitList \
+ src/c/string \
+ src/c/signalProcessing