summaryrefslogtreecommitdiff
path: root/potrace/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'potrace/CMakeLists.txt')
-rw-r--r--potrace/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/potrace/CMakeLists.txt b/potrace/CMakeLists.txt
new file mode 100644
index 0000000..476bb07
--- /dev/null
+++ b/potrace/CMakeLists.txt
@@ -0,0 +1,16 @@
+include_directories(BEFORE ${INC_BEFORE})
+include_directories(
+ ${INC_AFTER}
+ )
+
+set(POTRACE_SRCS
+ bitmap_io.cpp
+ curve.cpp
+ decompose.cpp
+ greymap.cpp
+ potracelib.cpp
+ render.cpp
+ trace.cpp
+ )
+
+add_library(potrace STATIC ${POTRACE_SRCS})