summaryrefslogtreecommitdiff
path: root/src/string/string/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/string/string/Makefile.am')
-rw-r--r--src/string/string/Makefile.am13
1 files changed, 5 insertions, 8 deletions
diff --git a/src/string/string/Makefile.am b/src/string/string/Makefile.am
index 9c503953..9dfe3ef4 100644
--- a/src/string/string/Makefile.am
+++ b/src/string/string/Makefile.am
@@ -39,17 +39,14 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/type/libFloatComplex.la \
$(top_builddir)/string/string/libString.la
-check_PROGRAMS = testFloatString testDoubleString
+check_PROGRAMS = testString
-TESTS = testFloatString testDoubleString
+TESTS = testString
#
# -*- Dispine Tests -*-
#
-testFloatString_SOURCES = testString.h testFloatString.c
-testFloatString_CFLAGS = $(check_INCLUDES)
-testFloatString_LDADD = $(check_LDADD)
+testString_SOURCES = testString.c
+testString_CFLAGS = $(check_INCLUDES)
+testString_LDADD = $(check_LDADD)
-testDoubleString_SOURCES = testString.h testDoubleString.c
-testDoubleString_CFLAGS = $(check_INCLUDES)
-testDoubleString_LDADD = $(check_LDADD)