summaryrefslogtreecommitdiff
path: root/src/signalProcessing/ifft/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/signalProcessing/ifft/Makefile.am')
-rw-r--r--src/signalProcessing/ifft/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/src/signalProcessing/ifft/Makefile.am b/src/signalProcessing/ifft/Makefile.am
index 5aaefe21..1ffce071 100644
--- a/src/signalProcessing/ifft/Makefile.am
+++ b/src/signalProcessing/ifft/Makefile.am
@@ -58,9 +58,9 @@ check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/operations/subtraction/libSubtraction.la \
@LIBMATH@
-check_PROGRAMS = testFloatIfft testDoubleIfft
+check_PROGRAMS = testFloatIfft testDoubleIfft testMatIfft
-TESTS = testFloatIfft testDoubleIfft
+TESTS = testFloatIfft testDoubleIfft testMatIfft
#
# -*- Fftine Tests -*-
@@ -72,3 +72,8 @@ testFloatIfft_LDADD = $(check_LDADD)
testDoubleIfft_SOURCES = testDoubleIfft.c
testDoubleIfft_CFLAGS = $(check_INCLUDES)
testDoubleIfft_LDADD = $(check_LDADD)
+
+
+testMatIfft_SOURCES = testMatIfft.c
+testMatIfft_CFLAGS = $(check_INCLUDES)
+testMatIfft_LDADD = $(check_LDADD)