summaryrefslogtreecommitdiff
path: root/src/matrixOperations/fill/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/matrixOperations/fill/Makefile.am')
-rw-r--r--src/matrixOperations/fill/Makefile.am4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/matrixOperations/fill/Makefile.am b/src/matrixOperations/fill/Makefile.am
index 9033e138..29329a53 100644
--- a/src/matrixOperations/fill/Makefile.am
+++ b/src/matrixOperations/fill/Makefile.am
@@ -11,7 +11,6 @@
##
libMatrixFill_la_CFLAGS = -I $(top_builddir)/type \
- -I $(top_builddir)/operations/includes \
-I $(top_builddir)/matrixOperations/includes
instdir = $(top_builddir)/lib
@@ -36,12 +35,9 @@ check_PROGRAMS = testDoubleFill testFloatFill
check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
$(top_builddir)/type/libFloatComplex.la \
- $(top_builddir)/operations/multiplication/libMultiplication.la \
- $(top_builddir)/matrixOperations/ones/libMatrixOnes.la \
libMatrixFill.la
check_INCLUDES = -I $(top_builddir)/type \
- -I $(top_builddir)/operations/includes \
-I $(top_builddir)/matrixOperations/includes
testDoubleFill_SOURCES = testDoubleFill.c