summaryrefslogtreecommitdiff
path: root/src/matrixOperations/addition/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/matrixOperations/addition/Makefile.am')
-rw-r--r--src/matrixOperations/addition/Makefile.am44
1 files changed, 0 insertions, 44 deletions
diff --git a/src/matrixOperations/addition/Makefile.am b/src/matrixOperations/addition/Makefile.am
deleted file mode 100644
index a83e23d4..00000000
--- a/src/matrixOperations/addition/Makefile.am
+++ /dev/null
@@ -1,44 +0,0 @@
-##
-## Scilab ( http://www.scilab.org/ ) - This file is part of Scilab
-## Copyright (C) 2006-2008 - INRIA - Bruno JOFRET
-##
-## This file must be used under the terms of the CeCILL.
-## This source file is licensed as described in the file COPYING, which
-## you should have received as part of this distribution. The terms
-## are also available at
-## http://www.cecill.info/licences/Licence_CeCILL_V2-en.txt
-##
-##
-
-libMatrixAddition_la_CFLAGS = -I $(top_builddir)/type \
- -I $(top_builddir)/matrixOperations/includes \
- -I $(top_builddir)/operations/includes
-
-instdir = $(top_builddir)/lib
-
-pkglib_LTLIBRARIES = libMatrixAddition.la
-
-HEAD = ../includes/matrixAddition.h
-
-libMatrixAddition_la_SOURCES = $(HEAD) \
- saddma.c \
- daddma.c \
- caddma.c \
- zaddma.c
-
-check_PROGRAMS = testMatrixAddition
-
-check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
- $(top_builddir)/operations/addition/libAddition.la \
- libMatrixAddition.la
-
-check_INCLUDES = -I $(top_builddir)/type \
- -I $(top_builddir)/matrixOperations/includes \
- -I $(top_builddir)/operations/includes
-
-testMatrixAddition_SOURCES = testMatrixAddition.c
-testMatrixAddition_LDADD = $(check_LDADD)
-testMatrixAddition_CFLAGS = $(check_INCLUDES)
-
-TESTS = testMatrixAddition \ No newline at end of file