summaryrefslogtreecommitdiff
path: root/src/implicitList/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/implicitList/Makefile.am')
-rw-r--r--src/implicitList/Makefile.am47
1 files changed, 0 insertions, 47 deletions
diff --git a/src/implicitList/Makefile.am b/src/implicitList/Makefile.am
deleted file mode 100644
index d0f06c25..00000000
--- a/src/implicitList/Makefile.am
+++ /dev/null
@@ -1,47 +0,0 @@
-##
-## Scilab ( http://www.scilab.org/ ) - This file is part of Scilab
-## Copyright (C) 2006-2008 - INRIA - Bruno JOFRET
-##
-## This file must be used under the terms of the CeCILL.
-## This source file is licensed as described in the file COPYING, which
-## you should have received as part of this distribution. The terms
-## are also available at
-## http://www.cecill.info/licences/Licence_CeCILL_V2-en.txt
-##
-##
-
-libImplicitlist_la_CFLAGS = -I $(top_builddir)/type \
- -I .
-
-instdir = $(top_builddir)/lib
-
-pkglib_LTLIBRARIES = libImplicitlist.la
-
-HEAD = implicitList.h
-
-libImplicitlist_la_SOURCES = $(HEAD) \
- simplicitLists.c \
- dimplicitLists.c \
- cimplicitLists.c \
- zimplicitLists.c
-
-check_PROGRAMS = testFloatImplicitList \
- testDoubleImplicitList
-
-check_LDADD = $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
- libImplicitlist.la
-
-check_INCLUDES = -I $(top_builddir)/type \
- -I .
-
-testFloatImplicitList_SOURCES = testFloatImplicitList.c
-testFloatImplicitList_LDADD = $(check_LDADD)
-testFloatImplicitList_CFLAGS = $(check_INCLUDES)
-
-testDoubleImplicitList_SOURCES = testDoubleImplicitList.c
-testDoubleImplicitList_LDADD = $(check_LDADD)
-testDoubleImplicitList_CFLAGS = $(check_INCLUDES)
-
-TESTS = testFloatImplicitList \
- testDoubleImplicitList \ No newline at end of file