summaryrefslogtreecommitdiff
path: root/src/elementaryFunctions/asin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/elementaryFunctions/asin/Makefile.am')
-rw-r--r--src/elementaryFunctions/asin/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/src/elementaryFunctions/asin/Makefile.am b/src/elementaryFunctions/asin/Makefile.am
new file mode 100644
index 00000000..6454cd8a
--- /dev/null
+++ b/src/elementaryFunctions/asin/Makefile.am
@@ -0,0 +1,33 @@
+##
+## -*- makefile -*-
+##
+## Makefile
+## Made by Bruno JOFRET <bruno.jofret@inria.fr>
+##
+## Started on Fri Jan 5 10:19:16 2007 jofret
+## Last update Sun Mar 25 21:01:56 2007 bruno
+##
+## Copyright INRIA 2007
+##
+
+AM_CFLAGS = -I ../../type \
+ -I ../includes
+
+instdir = $(top_builddir)/lib
+
+inst_LIBRARIES = libAsin.a
+
+noinst_LIBRARIES = libAsin.a
+
+libAsin_a_SOURCES = $(HEAD) $(SRC)
+
+SRC = sasins.c \
+ dasins.c \
+ casins.c \
+ zasins.c \
+ sasina.c \
+ dasina.c \
+ casina.c \
+ zasina.c
+
+HEAD = ../includes/asin.h