summaryrefslogtreecommitdiff
path: root/src/c/auxiliaryFunctions/isempty/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/c/auxiliaryFunctions/isempty/Makefile.am')
-rw-r--r--src/c/auxiliaryFunctions/isempty/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/c/auxiliaryFunctions/isempty/Makefile.am b/src/c/auxiliaryFunctions/isempty/Makefile.am
index a7c0c0cf..20908ad4 100644
--- a/src/c/auxiliaryFunctions/isempty/Makefile.am
+++ b/src/c/auxiliaryFunctions/isempty/Makefile.am
@@ -25,8 +25,8 @@ HEAD = ../includes/isempty.h
# Checking Part
####
-check_INCLUDES = -I $(top_builddir)/auxiliaryFunctions/includes \
- -I $(top_builddir)/type
+check_INCLUDES = -I $(top_builddir)/src/c/auxiliaryFunctions/includes \
+ -I $(top_builddir)/src/c/type
check_PROGRAMS = testIsEmpty
@@ -37,8 +37,8 @@ TESTS = testIsEmpty
#
testIsEmpty_SOURCES = testIsEmpty.h testIsEmpty.c
testIsEmpty_CFLAGS = $(check_INCLUDES)
-testIsEmpty_LDADD = $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
- $(top_builddir)/auxiliaryFunctions/isempty/libIsempty.la \
- $(top_builddir)/auxiliaryFunctions/find/libFind.la \
+testIsEmpty_LDADD = $(top_builddir)/src/c/type/libDoubleComplex.la \
+ $(top_builddir)/src/c/type/libFloatComplex.la \
+ $(top_builddir)/src/c/auxiliaryFunctions/isempty/libIsempty.la \
+ $(top_builddir)/src/c/auxiliaryFunctions/find/libFind.la \
@LIBMATH@