summaryrefslogtreecommitdiff
path: root/src/auxiliaryFunctions/length/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/auxiliaryFunctions/length/Makefile.am')
-rw-r--r--src/auxiliaryFunctions/length/Makefile.am43
1 files changed, 0 insertions, 43 deletions
diff --git a/src/auxiliaryFunctions/length/Makefile.am b/src/auxiliaryFunctions/length/Makefile.am
deleted file mode 100644
index 4e774c93..00000000
--- a/src/auxiliaryFunctions/length/Makefile.am
+++ /dev/null
@@ -1,43 +0,0 @@
-##
-## Scilab ( http://www.scilab.org/ ) - This file is part of Scilab
-## Copyright (C) 2008-2008 - INRIA - Bruno JOFRET
-##
-## This file must be used under the terms of the CeCILL.
-## This source file is licensed as described in the file COPYING, which
-## you should have received as part of this distribution. The terms
-## are also available at
-## http://www.cecill.info/licences/Licence_CeCILL_V2-en.txt
-##
-##
-
-libLength_la_CFLAGS = -I ../../type \
- -I ../includes
-
-instdir = $(top_builddir)/lib
-
-pkglib_LTLIBRARIES = libLength.la
-
-libLength_la_SOURCES = $(HEAD)
-
-HEAD = ../includes/length.h
-
-####
-# Checking Part
-####
-
-check_INCLUDES = -I $(top_builddir)/auxiliaryFunctions/includes \
- -I $(top_builddir)/type
-
-check_PROGRAMS = testLength
-
-TESTS = testLength
-
-#
-# -*- Length Tests -*-
-#
-testLength_SOURCES = testLength.c
-testLength_CFLAGS = $(check_INCLUDES)
-testLength_LDADD = $(top_builddir)/type/libDoubleComplex.la \
- $(top_builddir)/type/libFloatComplex.la \
- $(top_builddir)/auxiliaryFunctions/length/libLength.la \
- @LIBMATH@