summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 00000000..1a9bd6ee
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,23 @@
+##
+## Scilab ( http://www.scilab.org/ ) - This file is part of Scilab
+## Copyright (C) 2006-2008 - INRIA - Bruno JOFRET
+##
+## This file must be used under the terms of the CeCILL.
+## This source file is licensed as described in the file COPYING, which
+## you should have received as part of this distribution. The terms
+## are also available at
+## http://www.cecill.info/licences/Licence_CeCILL_V2-en.txt
+##
+##
+
+SUBDIRS= src/fortran/blas \
+ src/fortran/lapack \
+ src/c/type \
+ src/c/operations \
+ src/c/elementaryFunctions \
+ src/c/auxiliaryFunctions \
+ src/c/statisticsFunctions \
+ src/c/matrixOperations \
+ src/c/implicitList \
+ src/c/string \
+ src/c/signalProcessing