summaryrefslogtreecommitdiff
path: root/python/gras/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'python/gras/CMakeLists.txt')
-rw-r--r--python/gras/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/python/gras/CMakeLists.txt b/python/gras/CMakeLists.txt
index a6d3f52..4c72e9b 100644
--- a/python/gras/CMakeLists.txt
+++ b/python/gras/CMakeLists.txt
@@ -23,7 +23,6 @@ GR_SWIG_MAKE(GRAS_Block GRAS_Block.i)
GR_SWIG_MAKE(GRAS_HierBlock GRAS_HierBlock.i)
GR_SWIG_MAKE(GRAS_ThreadPool GRAS_ThreadPool.i)
GR_SWIG_MAKE(GRAS_SBuffer GRAS_SBuffer.i)
-GR_SWIG_MAKE(GRAS_IOSignature GRAS_IOSignature.i)
GR_SWIG_INSTALL(
TARGETS
GRAS_Tags
@@ -31,7 +30,6 @@ GR_SWIG_INSTALL(
GRAS_HierBlock
GRAS_ThreadPool
GRAS_SBuffer
- GRAS_IOSignature
DESTINATION ${GR_PYTHON_DIR}/gras
COMPONENT ${GRAS_COMP_PYTHON}
)