summaryrefslogtreecommitdiff
path: root/python/gras/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'python/gras/CMakeLists.txt')
-rw-r--r--python/gras/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/python/gras/CMakeLists.txt b/python/gras/CMakeLists.txt
index 221950d..8a301d0 100644
--- a/python/gras/CMakeLists.txt
+++ b/python/gras/CMakeLists.txt
@@ -20,10 +20,10 @@ file(GLOB GR_SWIG_SOURCE_DEPS "${GRAS_SOURCE_DIR}/include/gras/*.i")
GR_SWIG_MAKE(GRAS_Tags GRAS_Tags.i)
GR_SWIG_MAKE(GRAS_TimeTag GRAS_TimeTag.i)
-GR_SWIG_MAKE(GRAS_Element ../../include/gras/element.i)
-GR_SWIG_MAKE(GRAS_Block ../../include/gras/block.i)
-GR_SWIG_MAKE(GRAS_HierBlock ../../include/gras/hier_block.i)
-GR_SWIG_MAKE(GRAS_TopBlock ../../include/gras/top_block.i)
+GR_SWIG_MAKE(GRAS_Element GRAS_Element.i)
+GR_SWIG_MAKE(GRAS_Block GRAS_Block.i)
+GR_SWIG_MAKE(GRAS_HierBlock GRAS_HierBlock.i)
+GR_SWIG_MAKE(GRAS_TopBlock GRAS_TopBlock.i)
GR_SWIG_MAKE(GRAS_PyBlock GRAS_PyBlock.i)
GR_SWIG_MAKE(GRAS_PyHierBlocks GRAS_PyHierBlocks.i)
GR_SWIG_MAKE(GRAS_ThreadPool GRAS_ThreadPool.i)