summaryrefslogtreecommitdiff
path: root/python/gras/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'python/gras/CMakeLists.txt')
-rw-r--r--python/gras/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/python/gras/CMakeLists.txt b/python/gras/CMakeLists.txt
index 5386096..61e1ba5 100644
--- a/python/gras/CMakeLists.txt
+++ b/python/gras/CMakeLists.txt
@@ -17,9 +17,10 @@ list(APPEND GR_SWIG_INCLUDE_DIRS ${GRAS_INCLUDE_DIRS})
list(APPEND GR_SWIG_INCLUDE_DIRS ${Boost_INCLUDE_DIRS})
set(GR_SWIG_LIBRARIES gras)
-GR_SWIG_MAKE(GRASElements GRASElements.i)
+GR_SWIG_MAKE(GRAS_HierBlock GRAS_HierBlock.i)
+GR_SWIG_MAKE(GRAS_ThreadPool GRAS_ThreadPool.i)
GR_SWIG_INSTALL(
- TARGETS GRASElements
+ TARGETS GRAS_HierBlock GRAS_ThreadPool
DESTINATION ${GR_PYTHON_DIR}/gras
COMPONENT ${GRAS_COMP_PYTHON}
)