summaryrefslogtreecommitdiff
path: root/testapp/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'testapp/setup.py')
-rw-r--r--testapp/setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/testapp/setup.py b/testapp/setup.py
index e81bb09..233caeb 100644
--- a/testapp/setup.py
+++ b/testapp/setup.py
@@ -15,7 +15,10 @@ setup(
include_package_data=True,
license='BSD License',
entry_points = {
- 'console_scripts': ['exam = exam:code_server.py', ],},
+ 'console_scripts': [
+ 'code_server = exam.code_server:main',
+ ],
+ },
description='A django app to conduct online test.',
long_description=README,
install_requires=[