summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index efd57c4..d5910b6 100644
--- a/setup.py
+++ b/setup.py
@@ -1,13 +1,13 @@
import os
from setuptools import setup, find_packages
-README = open(os.path.join(os.path.dirname(__file__), 'README.rst')).read()
+README = open(os.path.join(os.path.dirname(__file__), 'README.md')).read()
# allow setup.py to be run from any path
os.chdir(os.path.normpath(os.path.join(os.path.abspath(__file__), os.pardir)))
-link = 'git+https://github.com/prathamesh920/\
-django-taggit-autocomplete-modified.git'
+# link = 'git+https://github.com/prathamesh920/\
+# django-taggit-autocomplete-modified.git'
setup(
name='django-exam',
@@ -29,9 +29,9 @@ setup(
'django==1.6',
'mysql-python==1.2.5',
'django-taggit==0.12.2',
- 'django-taggit-autocomplete-modified > 0.1.0b4',
+ # 'django-taggit-autocomplete-modified > 0.1.0b4',
],
- dependency_links=[link+'#egg=django_taggit_autocomplete_modified-0.2'],
+ # dependency_links=[link+'#egg=django_taggit_autocomplete_modified-0.2'],
classifiers=[
'Development Status :: 4 - Beta',
'Environment :: Web Environment',