summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9fe5be5..e8e1394 100644
--- a/setup.py
+++ b/setup.py
@@ -6,6 +6,7 @@ README = open(os.path.join(os.path.dirname(__file__), 'README.rst')).read()
# allow setup.py to be run from any path
os.chdir(os.path.normpath(os.path.join(os.path.abspath(__file__), os.pardir)))
+
def get_version():
import os
data = {}
@@ -14,7 +15,7 @@ def get_version():
return data.get('__version__')
install_requires = [
- 'django==1.9.5',
+ 'django==1.10',
'django-taggit==0.18.1',
'pytz==2016.4',
'python-social-auth==0.2.19',
@@ -24,6 +25,7 @@ install_requires = [
'invoke==0.21.0',
'six',
'requests',
+ 'markdown==2.6.9',
]
setup(