summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 3 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index d389584..87ae184 100644
--- a/setup.py
+++ b/setup.py
@@ -16,16 +16,15 @@ def get_version():
install_requires = [
- 'django==1.11.21',
- 'django-taggit==0.18.1',
- 'pytz==2016.4',
+ 'django==3.0.3',
+ 'django-taggit==1.2.0',
+ 'pytz==2019.3',
'requests-oauthlib>=0.6.1',
'python-social-auth==0.2.19',
'tornado',
'psutil',
'ruamel.yaml==0.15.23',
'invoke==0.21.0',
- 'six',
'requests',
'markdown==2.6.9',
]