summaryrefslogtreecommitdiff
path: root/testapp/setup.py
diff options
context:
space:
mode:
authorprathamesh2015-02-19 12:36:02 +0530
committerprathamesh2015-02-19 12:36:02 +0530
commite7e82959bb819e60ef5ab21f1950404d20e661a8 (patch)
tree1fd64709e32dcb1a21332ebb3045c8723ea8c4be /testapp/setup.py
parent962cee1705509bb595cda51d104ef1ef7cf0b4fd (diff)
parent663e9945eddeda6bfe37b5d64c1a08a85d222f3e (diff)
downloadonline_test-e7e82959bb819e60ef5ab21f1950404d20e661a8.tar.gz
online_test-e7e82959bb819e60ef5ab21f1950404d20e661a8.tar.bz2
online_test-e7e82959bb819e60ef5ab21f1950404d20e661a8.zip
Merge branch 'app_package' into redirect_result_view
Diffstat (limited to 'testapp/setup.py')
-rw-r--r--testapp/setup.py39
1 files changed, 0 insertions, 39 deletions
diff --git a/testapp/setup.py b/testapp/setup.py
deleted file mode 100644
index a5ca067..0000000
--- a/testapp/setup.py
+++ /dev/null
@@ -1,39 +0,0 @@
-import os
-from setuptools import setup
-
-README = open(os.path.join(os.path.dirname(__file__), 'README.rst')).read()
-
-# allow setup.py to be run from any path
-os.chdir(os.path.normpath(os.path.join(os.path.abspath(__file__), os.pardir)))
-
-setup(
- name='django-exam',
- author='Prabhu Ramachandran',
- author_email='prabhu.ramachandran@gmail.com',
- version='0.1',
- packages=['exam'],
- include_package_data=True,
- license='BSD License',
- description='A django app to conduct online test.',
- long_description=README,
- install_requires=[
- 'django',
- 'django-taggit',
- 'django-taggit-autocomplete-modified',
- ],
- classifiers=[
- 'Development Status :: 4 - Beta',
- 'Environment :: Web Environment',
- 'Framework :: Django',
- 'Intended Audience :: Developers',
- 'Intended Audience :: Education',
- 'Intended Audience :: End Users/Desktop',
- 'License :: OSI Approved :: BSD License',
- 'Natural Language :: English',
- 'Operating System :: OS Independent',
- 'Programming Language :: Python',
- 'Programming Language :: Python :: 2.6',
- 'Programming Language :: Python :: 2.7',
- 'Topic :: Internet :: WWW/HTTP :: Dynamic Content',
- ],
-)