summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPrabhu Ramachandran2015-10-09 11:58:57 +0530
committerPrabhu Ramachandran2015-10-09 11:58:57 +0530
commit38812e177e27c4229e68a6f40394e90a5ee76efd (patch)
tree4a1997b39f0bb5fd7bc82289ad46a5629f67f93b /setup.py
parentebbf135af98720f1979cd28a9108817bac385ce7 (diff)
parentf39f8e1b2b487426a38d2c69372a1f58dcaeee79 (diff)
downloadonline_test-38812e177e27c4229e68a6f40394e90a5ee76efd.tar.gz
online_test-38812e177e27c4229e68a6f40394e90a5ee76efd.tar.bz2
online_test-38812e177e27c4229e68a6f40394e90a5ee76efd.zip
Merge pull request #59 from ankitjavalkar/clean-setup
Clean setup with fixtures that are loaded by default
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 839607e..2cff24f 100644
--- a/setup.py
+++ b/setup.py
@@ -7,8 +7,8 @@ README = open(os.path.join(os.path.dirname(__file__), 'README.md')).read()
os.chdir(os.path.normpath(os.path.join(os.path.abspath(__file__), os.pardir)))
setup(
- name='django-exam',
- author='python team at IIT Bombay',
+ name='yaksh',
+ author='Python Team at FOSSEE, IIT Bombay',
author_email='python@fossee.in',
version='0.1',
packages=find_packages(),
@@ -16,7 +16,7 @@ setup(
license='BSD License',
entry_points = {
'console_scripts': [
- 'yaksh = yaksh.scripts.yaksh:main',
+ 'yaksh = yaksh.scripts.cli:main',
],
},
description='A django app to conduct online tests.',