summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPrabhu Ramachandran2016-04-13 16:58:00 +0530
committerPrabhu Ramachandran2016-04-13 16:58:00 +0530
commit97bdb23fbacc3e625beb96efdf58431f42604a81 (patch)
tree06d3cd76a3f38b4ceb8ba7e93d64db12ba9f5b7f /setup.py
parent2dfef7f76cb04b34901650dc9ae0f41ef394d6ba (diff)
parent523390f284b93e10af35058931b06eed1550700c (diff)
downloadonline_test-97bdb23fbacc3e625beb96efdf58431f42604a81.tar.gz
online_test-97bdb23fbacc3e625beb96efdf58431f42604a81.tar.bz2
online_test-97bdb23fbacc3e625beb96efdf58431f42604a81.zip
Merge pull request #91 from prathamesh920/migration_to_django_1_9
Migration from django 1.6 to django 1.9
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index bbb9f5a..18d0d23 100644
--- a/setup.py
+++ b/setup.py
@@ -23,9 +23,9 @@ setup(
description='A django app to conduct online tests.',
long_description=README,
install_requires=[
- 'django==1.6',
+ 'django==1.9.5',
'mysql-python==1.2.5',
- 'django-taggit==0.12.2',
+ 'django-taggit==0.18.1',
],
classifiers=[
'Development Status :: 4 - Beta',