summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorankitjavalkar2015-06-15 18:23:29 +0530
committerankitjavalkar2015-08-03 15:22:07 +0530
commit516284689fa9daa9b4487e4c5683997111df6049 (patch)
treeb4a6a87fc356fa5f6c08d1712174bc05773cc5a0 /setup.py
parent0225aad1492600ed53504b0986fd13da24c28ae9 (diff)
downloadonline_test-516284689fa9daa9b4487e4c5683997111df6049.tar.gz
online_test-516284689fa9daa9b4487e4c5683997111df6049.tar.bz2
online_test-516284689fa9daa9b4487e4c5683997111df6049.zip
Modify installer script and cleanup;
- Add __init__.py - Add templates dir to MANIFEST - Add persistent store for project details - Modify initial_data.json - Fix imports Conflicts: testapp/templates/demo_settings.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 79efa76..efd57c4 100644
--- a/setup.py
+++ b/setup.py
@@ -20,6 +20,7 @@ setup(
entry_points = {
'console_scripts': [
'code_server = testapp.exam.code_server:main',
+ 'vimarsh = testapp.scripts.vimarsh:main',
],
},
description='A django app to conduct online tests.',