summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorprathamesh2015-02-18 17:42:52 +0530
committerprathamesh2015-02-18 17:42:52 +0530
commit2c6aa7e1ec058453ce8c559fce26b3ee05d99cae (patch)
tree4950c79bca8c99f8f83e20d314d3845aeff87423 /setup.py
parenta51ae0eddcbc689e01d5f7843b95916561830c55 (diff)
downloadonline_test-2c6aa7e1ec058453ce8c559fce26b3ee05d99cae.tar.gz
online_test-2c6aa7e1ec058453ce8c559fce26b3ee05d99cae.tar.bz2
online_test-2c6aa7e1ec058453ce8c559fce26b3ee05d99cae.zip
Made changes as per the comments on the PR.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 9b0ca91..79efa76 100644
--- a/setup.py
+++ b/setup.py
@@ -11,8 +11,8 @@ django-taggit-autocomplete-modified.git'
setup(
name='django-exam',
- author='Prabhu Ramachandran',
- author_email='prabhu.ramachandran@gmail.com',
+ author='python team at IIT Bombay',
+ author_email='python@fossee.in',
version='0.1',
packages=find_packages(),
include_package_data=True,
@@ -22,13 +22,13 @@ setup(
'code_server = testapp.exam.code_server:main',
],
},
- description='A django app to conduct online test.',
+ description='A django app to conduct online tests.',
long_description=README,
install_requires=[
'django==1.6',
'mysql-python==1.2.5',
'django-taggit==0.12.2',
- 'django-taggit-autocomplete-modified>=0.2',
+ 'django-taggit-autocomplete-modified > 0.1.0b4',
],
dependency_links=[link+'#egg=django_taggit_autocomplete_modified-0.2'],
classifiers=[