summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPrabhu Ramachandran2017-10-17 13:27:57 +0530
committerGitHub2017-10-17 13:27:57 +0530
commit2ab25fcf914215e00fcfd6196576444c1a75c808 (patch)
tree2c1430b6ea77f318a419d62b69089d13895988b5 /setup.py
parent2fa32a647500cab8e991fe3ec581f7fa88d88b63 (diff)
parentbc336f07be952e7b6db3a088a49d23c51968b5b7 (diff)
downloadonline_test-2ab25fcf914215e00fcfd6196576444c1a75c808.tar.gz
online_test-2ab25fcf914215e00fcfd6196576444c1a75c808.tar.bz2
online_test-2ab25fcf914215e00fcfd6196576444c1a75c808.zip
Merge pull request #350 from ankitjavalkar/checkpip07
Fix quickstart demo execution
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c5dd77a..5bc0a56 100644
--- a/setup.py
+++ b/setup.py
@@ -19,6 +19,8 @@ install_requires = [
'pytz==2016.4',
'python-social-auth==0.2.19',
'tornado',
+ 'psutil',
+ 'ruamel.yaml==0.15.23'
]
setup(