summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorprathamesh2014-08-11 01:25:35 +0530
committerprathamesh2014-08-11 01:25:35 +0530
commit7fb736c5751023b1a0c4237b0dcedf457c1d42c7 (patch)
treee566dba459c58b9b912ab1a1dcbcbea446275d4a /setup.py
parent740b0acfe6436cf2919b6da655f379ca6c7faaf4 (diff)
downloadonline_test-7fb736c5751023b1a0c4237b0dcedf457c1d42c7.tar.gz
online_test-7fb736c5751023b1a0c4237b0dcedf457c1d42c7.tar.bz2
online_test-7fb736c5751023b1a0c4237b0dcedf457c1d42c7.zip
setup.py and readme files updated
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6aabdc0..9fac2f0 100644
--- a/setup.py
+++ b/setup.py
@@ -6,6 +6,9 @@ README = open(os.path.join(os.path.dirname(__file__), 'README.rst')).read()
# allow setup.py to be run from any path
os.chdir(os.path.normpath(os.path.join(os.path.abspath(__file__), os.pardir)))
+link = 'git+https://github.com/prathamesh920/\
+django-taggit-autocomplete-modified.git'
+
setup(
name='django-exam',
author='Prabhu Ramachandran',
@@ -24,8 +27,9 @@ setup(
install_requires=[
'django',
'django-taggit',
- 'django-taggit-autocomplete-modified',
+ 'django-taggit-autocomplete-modified>=0.1.0b5',
],
+ dependency_links=[link+'#egg=django_taggit_autocomplete_modified-0.1.0b5'],
classifiers=[
'Development Status :: 4 - Beta',
'Environment :: Web Environment',