summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorankitjavalkar2015-10-06 16:29:45 +0530
committerankitjavalkar2015-10-07 15:06:10 +0530
commit5203ce57f2a08fe9aef8b97b569855fa9cd50ba4 (patch)
tree60a2ddfb4fe79cb8285d17b7784343f1857864de /setup.py
parentebbf135af98720f1979cd28a9108817bac385ce7 (diff)
downloadonline_test-5203ce57f2a08fe9aef8b97b569855fa9cd50ba4.tar.gz
online_test-5203ce57f2a08fe9aef8b97b569855fa9cd50ba4.tar.bz2
online_test-5203ce57f2a08fe9aef8b97b569855fa9cd50ba4.zip
Clean setup procedure
- Make corresponding app name changes in script - Change app name in setup.py - Minor changes in Readme, it is now split into quickstart & production - rename install script
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 839607e..45227d1 100644
--- a/setup.py
+++ b/setup.py
@@ -7,8 +7,8 @@ README = open(os.path.join(os.path.dirname(__file__), 'README.md')).read()
os.chdir(os.path.normpath(os.path.join(os.path.abspath(__file__), os.pardir)))
setup(
- name='django-exam',
- author='python team at IIT Bombay',
+ name='yaksh',
+ author='Python Team, IIT Bombay',
author_email='python@fossee.in',
version='0.1',
packages=find_packages(),
@@ -16,7 +16,7 @@ setup(
license='BSD License',
entry_points = {
'console_scripts': [
- 'yaksh = yaksh.scripts.yaksh:main',
+ 'yaksh = yaksh.scripts.cli:main',
],
},
description='A django app to conduct online tests.',