summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorankitjavalkar2017-10-09 16:18:14 +0530
committerankitjavalkar2017-10-09 17:41:49 +0530
commitbc336f07be952e7b6db3a088a49d23c51968b5b7 (patch)
treee2e974d161cb1e06c6818e73f0e0002e513f24c0 /setup.py
parent97a277cf5b86f60525f94302d5b04de420ad7212 (diff)
downloadonline_test-bc336f07be952e7b6db3a088a49d23c51968b5b7.tar.gz
online_test-bc336f07be952e7b6db3a088a49d23c51968b5b7.tar.bz2
online_test-bc336f07be952e7b6db3a088a49d23c51968b5b7.zip
- Add dependencies to setup.py file
- Modify demo_settings.py and add new production settings variables
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c5dd77a..5bc0a56 100644
--- a/setup.py
+++ b/setup.py
@@ -19,6 +19,8 @@ install_requires = [
'pytz==2016.4',
'python-social-auth==0.2.19',
'tornado',
+ 'psutil',
+ 'ruamel.yaml==0.15.23'
]
setup(