summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoradityacp2020-02-28 10:37:07 +0530
committeradityacp2020-02-28 10:37:07 +0530
commit78cc032340a8f0c8e0d456770783f2c894935c04 (patch)
tree3b6af04c555e86c99b7e8fa5a5442765402e9af3 /setup.py
parent0d189e0156741685e6f6f1c605bf99b44d082b0b (diff)
downloadonline_test-78cc032340a8f0c8e0d456770783f2c894935c04.tar.gz
online_test-78cc032340a8f0c8e0d456770783f2c894935c04.tar.bz2
online_test-78cc032340a8f0c8e0d456770783f2c894935c04.zip
Bump django to the latest version
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index d389584..1681654 100644
--- a/setup.py
+++ b/setup.py
@@ -16,9 +16,9 @@ def get_version():
install_requires = [
- 'django==1.11.21',
- 'django-taggit==0.18.1',
- 'pytz==2016.4',
+ 'django==3.0.3',
+ 'django-taggit==1.2.0',
+ 'pytz==2019.3',
'requests-oauthlib>=0.6.1',
'python-social-auth==0.2.19',
'tornado',