diff options
author | ankitjavalkar | 2017-03-01 17:43:38 +0530 |
---|---|---|
committer | ankitjavalkar | 2017-03-01 17:43:38 +0530 |
commit | ee3b4a2a081557f510674df489ac7479e31f5e82 (patch) | |
tree | f5b315ce2f2c2e1bc121685840e145384be52e22 /setup.py | |
parent | b001bc98db69e1ef1926b0f2103bf5a291682f93 (diff) | |
download | online_test-ee3b4a2a081557f510674df489ac7479e31f5e82.tar.gz online_test-ee3b4a2a081557f510674df489ac7479e31f5e82.tar.bz2 online_test-ee3b4a2a081557f510674df489ac7479e31f5e82.zip |
Fix selenium tests:
- Fix addition of answer to codemirror using selenium
- Add custom exception when selenium fails
- Add id to logout button on student interface
- Fix imports for Python3 support in load_test.py
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 1 |
1 files changed, 1 insertions, 0 deletions
@@ -12,6 +12,7 @@ install_requires = [ 'pytz==2016.4', 'python-social-auth==0.2.19', 'tornado', + 'selenium', ] setup( |