summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorprathamesh2014-08-05 16:14:06 +0530
committerprathamesh2014-08-05 16:14:06 +0530
commit009e421c7a9fce96164f820ec8cba3a6f206d567 (patch)
tree9517f3cb286d16a4c8732c909febc0ea9449f044 /setup.py
parent5a9c892e2965695d1f33c38b581e8d7fb0a6ca9b (diff)
downloadonline_test-009e421c7a9fce96164f820ec8cba3a6f206d567.tar.gz
online_test-009e421c7a9fce96164f820ec8cba3a6f206d567.tar.bz2
online_test-009e421c7a9fce96164f820ec8cba3a6f206d567.zip
Modification in manifiest.in to exlude some files from the testapp package
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b69cbbb..6aabdc0 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,5 @@
import os
-from setuptools import setup
+from setuptools import setup, find_packages
README = open(os.path.join(os.path.dirname(__file__), 'README.rst')).read()
@@ -11,7 +11,7 @@ setup(
author='Prabhu Ramachandran',
author_email='prabhu.ramachandran@gmail.com',
version='0.1',
- packages=['testapp.exam'],
+ packages=find_packages(),
include_package_data=True,
license='BSD License',
entry_points = {