From 776da31eb84e146a8adf1e3ca7e017c1d9992ce3 Mon Sep 17 00:00:00 2001
From: michaelld
Date: Thu, 21 Feb 2008 19:16:45 +0000
Subject: Merged build_config branch into trunk:

1) Modified top-level run_tests.sh script:

 a) to execute code for setting or changing the library search path in
    Darwin (DYLD_LIBRARY_PATH) or Windows (PATH) on those host OSs
    only, not on other host OSs.

 b) Added local (to the component making check) library paths to those
    same search paths, since libtool doesn't do it (unlike in Linux).

2) In all AM Makefiles -except those dealing with USRP firmware-,
changes INCLUDES to AM_CPPFLAGS since the former is deprecated.

3) Changed AM_CPPFLAGS to FW_INCLUDES for commands .c.rel in USRP
firmware.



git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@7769 221aa14e-8319-0410-a670-987f0aec2ac5
---
 omnithread/Makefile.am | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

(limited to 'omnithread/Makefile.am')

diff --git a/omnithread/Makefile.am b/omnithread/Makefile.am
index 59ba971a4..0985f4ed4 100644
--- a/omnithread/Makefile.am
+++ b/omnithread/Makefile.am
@@ -27,7 +27,7 @@ include $(top_srcdir)/Makefile.common
 # we should do some configure hacking to determine these on the fly
 OMNITHREAD_DEFINES = -DPthreadDraftVersion=10
 
-INCLUDES = $(DEFINES) $(OMNITHREAD_DEFINES) $(OMNITHREAD_INCLUDES) \
+AM_CPPFLAGS = $(DEFINES) $(OMNITHREAD_DEFINES) $(OMNITHREAD_INCLUDES) \
 	 $(WITH_INCLUDES)
 
 # we call it libgromnithread to avoid a collision with libomnithread on Debian
-- 
cgit