summaryrefslogtreecommitdiff
path: root/vrt/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vrt/lib/Makefile.am')
-rw-r--r--vrt/lib/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/vrt/lib/Makefile.am b/vrt/lib/Makefile.am
index 3a758eeac..303384c6e 100644
--- a/vrt/lib/Makefile.am
+++ b/vrt/lib/Makefile.am
@@ -41,10 +41,10 @@ libvrt_la_LIBADD =
# Private headers not needed for above the API development
noinst_HEADERS = \
data_handler.h \
- expanded_header_cw_tables.h \
- expanded_header_switch_body.h \
+ expanded_header_parse_switch_body.h \
+ expanded_header_unparse_switch_body.h \
socket_rx_buffer.h
EXTRA_DIST = \
- gen_cw_tables.py \
- gen_switch_body.py
+ gen_parse_switch_body.py \
+ gen_unparse_switch_body.py