summaryrefslogtreecommitdiff
path: root/vrt/include/vrt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vrt/include/vrt/Makefile.am')
-rw-r--r--vrt/include/vrt/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/vrt/include/vrt/Makefile.am b/vrt/include/vrt/Makefile.am
new file mode 100644
index 000000000..183eaf9ce
--- /dev/null
+++ b/vrt/include/vrt/Makefile.am
@@ -0,0 +1,30 @@
+#
+# Copyright 2008,2009 Free Software Foundation, Inc.
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+include $(top_srcdir)/Makefile.common
+
+INCLUDES =
+
+vrtincludedir = $(includedir)/vrt
+
+vrtinclude_HEADERS = \
+ bits.h \
+ copiers.h \
+ expanded_header.h \
+ rx.h \
+ rx_packet_handler.h \
+ types.h