summaryrefslogtreecommitdiff
path: root/volk/orc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'volk/orc/Makefile.am')
-rw-r--r--volk/orc/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/volk/orc/Makefile.am b/volk/orc/Makefile.am
index 092e66534..a4af7dac6 100644
--- a/volk/orc/Makefile.am
+++ b/volk/orc/Makefile.am
@@ -23,7 +23,10 @@ lib_LTLIBRARIES = libvolk_orc.la
libvolk_orc_la_LDFLAGS = $(ORC_LDFLAGS)
libvolk_orc_la_SOURCES = \
-volk_32f_sqrt_aligned16_orc_impl.orc
+volk_32f_sqrt_aligned16_orc_impl.orc \
+volk_8s_convert_16s_aligned16_orc_impl.orc \
+volk_8s_convert_32f_aligned16_orc_impl.orc \
+volk_32s_and_aligned16_orc_impl