summaryrefslogtreecommitdiff
path: root/volk/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'volk/lib/Makefile.am')
-rw-r--r--volk/lib/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/volk/lib/Makefile.am b/volk/lib/Makefile.am
index af655a1c5..4ffe97d7e 100644
--- a/volk/lib/Makefile.am
+++ b/volk/lib/Makefile.am
@@ -55,7 +55,9 @@ lib_LTLIBRARIES = \
libvolk_runtime.la
EXTRA_DIST = \
+ volk_mktables.c \
volk_rank_archs.h \
+ volk_proccpu_sim.c \
gcc_x86_cpuid.h
# ----------------------------------------------------------------
@@ -138,6 +140,7 @@ distclean-local:
rm -f volk_cpu_x86.c
rm -f volk_init.c
rm -f volk_init.h
+ rm -f volk_mktables.c
rm -f volk_proccpu_sim.c
rm -f volk_runtime.c
rm -f volk_tables.h