summaryrefslogtreecommitdiff
path: root/volk/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'volk/lib/Makefile.am')
-rw-r--r--volk/lib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/volk/lib/Makefile.am b/volk/lib/Makefile.am
index 253033461..0aeafe4aa 100644
--- a/volk/lib/Makefile.am
+++ b/volk/lib/Makefile.am
@@ -156,6 +156,7 @@ endif
# ----------------------------------------------------------------
libvolk_qa_la_SOURCES = \
qa_volk.cc \
+ qa_utils.cc \
qa_16s_quad_max_star_aligned16.cc \
qa_32fc_dot_prod_aligned16.cc \
qa_32fc_square_dist_aligned16.cc \
@@ -257,6 +258,7 @@ libvolk_qa_la_LIBADD = \
noinst_HEADERS = \
volk_init.h \
qa_volk.h \
+ qa_utils.h \
assembly.h \
qa_16s_quad_max_star_aligned16.h \
qa_32fc_dot_prod_aligned16.h \