summaryrefslogtreecommitdiff
path: root/volk/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'volk/apps/CMakeLists.txt')
-rw-r--r--volk/apps/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/volk/apps/CMakeLists.txt b/volk/apps/CMakeLists.txt
index f27bdc126..14291e5e3 100644
--- a/volk/apps/CMakeLists.txt
+++ b/volk/apps/CMakeLists.txt
@@ -42,4 +42,11 @@ add_executable(volk_profile
target_link_libraries(volk_profile volk ${Boost_LIBRARIES})
+install(
+ PROGRAMS
+ ${CMAKE_BINARY_DIR}/apps/volk_profile
+ DESTINATION ${GR_RUNTIME_DIR}
+ COMPONENT "volk"
+)
+
endif(Boost_FOUND AND UNIX)