summaryrefslogtreecommitdiff
path: root/volk/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'volk/apps/CMakeLists.txt')
-rw-r--r--volk/apps/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/volk/apps/CMakeLists.txt b/volk/apps/CMakeLists.txt
index 03ad92b79..577b7ef13 100644
--- a/volk/apps/CMakeLists.txt
+++ b/volk/apps/CMakeLists.txt
@@ -25,11 +25,11 @@ if(MSVC)
endif(MSVC)
include_directories(
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_SOURCE_DIR}/include
${CMAKE_BINARY_DIR}/include
${CMAKE_SOURCE_DIR}/lib
- ${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_CURRENT_BINARY_DIR}
${Boost_INCLUDE_DIRS}
)