summaryrefslogtreecommitdiff
path: root/volk/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'volk/apps/CMakeLists.txt')
-rw-r--r--volk/apps/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/volk/apps/CMakeLists.txt b/volk/apps/CMakeLists.txt
index 175105a5a..a89a9409d 100644
--- a/volk/apps/CMakeLists.txt
+++ b/volk/apps/CMakeLists.txt
@@ -18,7 +18,7 @@
########################################################################
# Setup profiler
########################################################################
-find_package(Boost)
+find_package(Boost COMPONENTS unit_test_framework)
if(Boost_FOUND AND UNIX) #uses mkdir and $HOME