summaryrefslogtreecommitdiff
path: root/volk/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'volk/apps/CMakeLists.txt')
-rw-r--r--volk/apps/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/volk/apps/CMakeLists.txt b/volk/apps/CMakeLists.txt
index 4af935fe6..175105a5a 100644
--- a/volk/apps/CMakeLists.txt
+++ b/volk/apps/CMakeLists.txt
@@ -43,7 +43,7 @@ add_executable(volk_profile
target_link_libraries(volk_profile volk ${Boost_LIBRARIES})
install(
- PROGRAMS volk_profile
+ TARGETS volk_profile
DESTINATION bin
COMPONENT "volk"
)