summaryrefslogtreecommitdiff
path: root/volk/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'volk/CMakeLists.txt')
-rw-r--r--volk/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/volk/CMakeLists.txt b/volk/CMakeLists.txt
index ab65f8791..9c95fe6cd 100644
--- a/volk/CMakeLists.txt
+++ b/volk/CMakeLists.txt
@@ -96,6 +96,11 @@ INSTALL(
ADD_SUBDIRECTORY(lib)
########################################################################
+# And the utility apps
+########################################################################
+ADD_SUBDIRECTORY(apps)
+
+########################################################################
# Print summary
########################################################################
MESSAGE(STATUS "Using install prefix: ${CMAKE_INSTALL_PREFIX}")