summaryrefslogtreecommitdiff
path: root/volk/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'volk/CMakeLists.txt')
-rw-r--r--volk/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/volk/CMakeLists.txt b/volk/CMakeLists.txt
index 9c95fe6cd..5a3da11d4 100644
--- a/volk/CMakeLists.txt
+++ b/volk/CMakeLists.txt
@@ -76,8 +76,8 @@ CONFIGURE_FILE(
${CMAKE_CURRENT_BINARY_DIR}/volk.pc
@ONLY)
-INSTALL_FILES(
- ${CMAKE_CURRENT_BINARY_DIR}/volk.pc
+INSTALL(
+ FILES ${CMAKE_CURRENT_BINARY_DIR}/volk.pc
DESTINATION lib${LIB_SUFFIX}/pkgconfig
)